Degraded performance and partial outage
Incident Report for Hello Retail
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 08, 2018 - 16:25 CET
Update
All services are back to normal performance, except Newsletter content which currently can experience degraded performance. We are working to resolve this final issue as soon as possible.
Posted over 1 year ago. Jan 08, 2018 - 16:13 CET
Monitoring
The issue has been identified. Services are returning to operation and performance as normal...
Posted over 1 year ago. Jan 08, 2018 - 15:59 CET
Identified
We are currently experiencing degraded performance and partial outage of services. We are currently investigating the issue, an update will follow here shortly...
Posted over 1 year ago. Jan 08, 2018 - 15:42 CET