Search issue
Incident Report for Hello Retail
Resolved
The final investigation has is done, and the search for all customers should work as expected. We are looking into how we can prevent issues like this in the future, and again, sorry for the inconvenience it might have caused you.
Posted Apr 13, 2021 - 20:15 CEST
Monitoring
We have identified the cause of the issue and released a fix that makes sure all products can be found in search again. We are closely monitoring the system to make sure that there are no further issues.
We will resolve this issue when the final investigation is done.

We are very sorry any inconvenience you may have had.
Posted Apr 13, 2021 - 17:13 CEST
Investigating
We are currently experiencing an issue where a small number of customers are experiencing problems with their search solutions. For these customers, not all products can be found in the search. We are investigating, and are in the process of rolling out a fix.

We are very sorry any inconvenience you may have had.
Posted Apr 13, 2021 - 15:43 CEST
This incident affected: Search.