Degraded performance
Incident Report for Hello Retail
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 08, 2018 - 22:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jan 08, 2018 - 21:46 CET
Identified
We are currently experiencing degraded performance. We are working on solving the problem.
Posted over 1 year ago. Jan 08, 2018 - 20:47 CET