Database issue
Incident Report for Hello Retail
Resolved
The issue has been resolved, and all services are working and stable again. We apologize for the inconvenience it had.
Posted Aug 08, 2022 - 14:28 CEST
Investigating
We are currently experiencing a database issue that is causing a disturbance in our service. We have found the error and are deploying a fix.
Posted Aug 08, 2022 - 14:19 CEST
This incident affected: Admin dashboard, Script, Product recommendations, Newsletter content, Search, and Triggered email.