Degraded Performance
Incident Report for Hello Retail
Resolved
We are back back to normal performance.
Posted over 1 year ago. Jan 09, 2018 - 22:48 CET
Monitoring
Retuning to normal performance.
Posted over 1 year ago. Jan 09, 2018 - 22:40 CET
Identified
We are currently experiencing degraded performance
Posted over 1 year ago. Jan 09, 2018 - 22:26 CET