Server issues
Incident Report for Hello Retail
Postmortem

Today at 13.58 we experienced server issues that resulted in the performance of our services being degraded. The issue was resolved at 14.28.

The issue was caused by an edge case in our mail campaign software which created unnecessary stress on the servers. The code is being updated to ensure this won't happen again.

We understand that you heavily rely on our services to generate sales, and we are very sorry for the issues this has caused to you, and will do everything in our power for this not to happen again.

Posted Mar 10, 2020 - 15:01 CET

Resolved
Servers are now up and running and a postmortem will be added later.

Thank you for your patience.
Posted Mar 10, 2020 - 14:35 CET
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 14:12 CET
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 14:10 CET
Investigating
We are currently experience server issues and are working to find the root cause and a solution to it. We will update you shortly.

Sorry for the inconvenience.
Posted Mar 10, 2020 - 14:09 CET
This incident affected: Admin dashboard, Product recommendations, Newsletter content, Search, Triggered email, and Wish list widget.