Degraded performance
Incident Report for Hello Retail
Resolved
The problem has been solved, and the performance are back to normal.
Posted over 1 year ago. Nov 21, 2017 - 12:43 CET
Identified
We are currently experiencing degraded performance. The issue has been identified - and we should be back to normal again shortly.
Posted over 1 year ago. Nov 21, 2017 - 12:12 CET