Degraded search performance
Incident Report for Hello Retail
Resolved
Search is now running normally again. We will examine the root cause of the issue to prevent it from happening again
Posted Jan 26, 2022 - 12:54 CET
Identified
We are currently experiencing slower than expected performance on searches. The issue has been identified and is being fixed.
Posted Jan 26, 2022 - 11:47 CET
This incident affected: Search.