Increased response time

Incident Report for Hello Retail

Resolved

A database-related issue caused the disruption, and it has now been fully resolved.
Posted Dec 05, 2025 - 11:45 CET

Investigating

We’re currently seeing increased response times on core services and are investigating the issue.
Posted Dec 05, 2025 - 11:32 CET
This incident affected: Admin dashboard, Product recommendations, Newsletter content, Search, and Pages.