We are currently experiencing issues with our databases
Incident Report for Hello Retail
Postmortem

Our services experienced a 6-minute outage due to AWS hardware failure. Despite having systems for database re-balancing and scaling, they underperformed and failed to recover properly. We are now actively taking steps to improve these solutions to ensure better resilience against future hardware failures.

Posted Sep 26, 2023 - 21:03 CEST

Resolved
We have had issues with our servers being down from 14.57 to 15.03 - we are looking into the reasons why this brought the service down and will be adding a post-mortem later. We apologize for the inconvenience.
Posted Sep 25, 2023 - 03:00 CEST