Search analytics dashboard issues
Incident Report for Hello Retail
Resolved
The issue has now been resolved and the search analytics dashboard is now up to date.

Sorry for the inconvenience and thank you for your understanding.
Posted Oct 26, 2023 - 17:10 CEST
Identified
We have identified the issue and hope to have the dashboard fully up and running in a couple of hours.
Posted Oct 26, 2023 - 11:30 CEST
Investigating
We are currently having issues showing search analytics within the dashboard - we are working on a resolution.,
Posted Oct 26, 2023 - 09:22 CEST
This incident affected: Admin dashboard.