Degraded performance
Incident Report for Hello Retail
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 14, 2017 - 17:37 CET
Monitoring
We are now back to normal performance on all services. We are closely monitoring all system - ensuring the performance are stable for all services.
Posted over 1 year ago. Nov 14, 2017 - 17:29 CET
Identified
We are currently experiencing degraded performance. We are working on solving the issue as fast as possible.
Posted over 1 year ago. Nov 14, 2017 - 16:31 CET