We are currently experiences issues
Incident Report for Hello Retail
Postmortem

On 03-11-2022 around 13:50 HelloRetail’s core services started experiencing problems, which eventually led to the entire system being close to fully down. Requests were either slow or eventually timing out returning 500-errors. The issue was resolved again at 14:18, having lasted for about 30 minutes.

In our preparations for Black Friday, we upgraded how our auto-scaling works, but there was one dimension we, unfortunately, had forgotten to measure. The issue has been resolved now, and proper monitoring and scaling policies has been put in place. Therefore, we do not expect this problem to occur again.

We apologize for the inconvenience this service disruption has caused our customers, and if you have any questions or comments, do not hesitate to reach out.

Posted Nov 07, 2022 - 11:51 CET

Resolved
We have solved the issue, and the servers are running as normal. We are investigating more about why it happened and will get back with a post-mortem.

We apologize for the inconvenience it had you and your customers.
Posted Nov 03, 2022 - 14:18 CET
Update
We are continuing to investigate this issue.
Posted Nov 03, 2022 - 14:08 CET
Investigating
We are currently experiencing issues with our services which causes our products to run slowly, and we are looking into what might be the root cause.
Posted Nov 03, 2022 - 13:54 CET
This incident affected: Admin dashboard, Script, Product recommendations, Newsletter content, Search, and Triggered email.