Degraded search performance
Incident Report for Hello Retail
Resolved
The search is now working at full capacity. We apologize and are working on a solution to prevent this from happening again.
Posted Jan 26, 2022 - 14:28 CET
Identified
Unfortunately, we are experiencing degraded search performance - we are working on a solution. We apologize for the inconvenience it has for you and your customers.
Posted Jan 26, 2022 - 14:21 CET
This incident affected: Search.