We are currently experiences issues
Incident Report for Hello Retail
Resolved
We have solved the issue, and the services are running as normal. The root cause was a mistake in a change to our system for backing up customer data.

We apologize for the inconvenience it had you and your customers.
Posted Jan 07, 2023 - 04:09 CET
Monitoring
We are currently experiencing issues with our services which causes our products to run slowly, and we are looking into what might be the root cause.

Our services started failing around 3:10. Services have been brought back up, and we are currently monitoring the situation.
Posted Jan 07, 2023 - 03:45 CET
This incident affected: Admin dashboard, Script, Product recommendations, Newsletter content, Search, and Triggered email.