Limited availability
Incident Report for Hello Retail
Resolved
The issue was resolved 11.29. We are continuing to look into the root caues and will provide more information when we know more.

We are genuinely sorry for the inconvenience this caused.
Posted Sep 24, 2020 - 12:04 CEST
Investigating
We are currently have limited availability our services, we are investigating.
Posted Sep 24, 2020 - 11:28 CEST
This incident affected: Admin dashboard, Product recommendations, Search, and Triggered email.