Error with attribution of purchases to Hello Retail
Incident Report for Hello Retail
Resolved
This incident has been resolved.

We have today at 13.04 had an error in regards to a release, which caused us not to attribute any orders to Hello Retail.

This doesn't mean that you lost any sales, just that it looks like Hello Retail didn't perform and assist with any of the sales.

We have at 15.55 deployed a fix, and we are looking into how we can prevent a bug like this in the future.

We apologize for any inconvenience you have had due to this error.
Posted Jul 07, 2020 - 15:51 CEST
Investigating
Error with attribution of orders to Hello Retail. This error doesn't affect sales, but analytics in the dashboard.
Posted Jul 07, 2020 - 01:00 CEST
This incident affected: Product recommendations, Newsletter content, Search, and Triggered email.