Issue with database
Incident Report for Hello Retail
Resolved
We experienced a brief service interruption of 3 minutes during a recent deployment. This was due to a database transaction on a table that unexpectedly became unresponsive. Our team is actively investigating the root cause to prevent such occurrences in the future.

We apologize for the inconvenience.
Posted Jan 29, 2024 - 13:34 CET